nodewords -

drush dl nodewords-6.x-1.x-dev works. A simple drush up leads to database errors.